Portal - Authentication blocked in the Admin Dashboard – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Authentication blocked in the Admin Dashboard
Resolved
Operational
Started 3 months ago
Lasted 32 minutes
Affected
Admin Dashboard
Partial outage from 10:41 PM to 11:14 PM
Updates
Resolved
September 05, 2024 at 11:14 PM
Resolved
September 05, 2024 at 11:14 PM
We have fixed the issue. Logging into the Portal Admin Dashboard is again operational.
Investigating
September 05, 2024 at 10:41 PM
Investigating
September 05, 2024 at 10:41 PM
We are currently investigating this incident.